Wikia

QnA Wiki

Erouting pratice CCNA-2

Comments0
2pages on
this wiki



1 Refer to the exhibit. Routers RTRA and RTRB are running OSPF. What entry does RTRA add in the routing table when Serial 0/0/0 receives an update about the network that is attached to RTRB?
O 172.16.7.0/30 [110/51] via 10.10.10.2, 00:00:25, Serial0/0/0
O 172.16.7.16/28 [110/51] via 10.10.10.2, 00:00:25, Serial0/0/0
O 172.16.7.0/24 [110/51] via 10.10.10.2, 00:00:25, Serial0/0/0
O 172.16.0.0/16 [110/51] via 10.10.10.2, 00:00:25, Serial0/0/0

2 Refer to the exhibit. Which combination of IP address and subnet mask can be used on the serial interface of Router2 in order to put the interface in the same network as the serial interface of Router1?
IP 172.16.0.18, subnet mask 255.255.255.0
IP 172.16.32.15, subnet mask 255.255.255.240
IP 172.16.0.18, subnet mask 255.255.255.252
IP 172.16.32.18, subnet mask 255.255.255.252

3 Refer to the exhibit. R1 knows two routes, Path A and Path B, to the Ethernet network attached to R3.
Edit


R1 learned Path A to network 10.2.0.0/16 from a static route and Path B to network 10.2.0.0/16 from EIGRP. Which route will R1 install in its routing table?
Both routes are installed and load balancing occurs across both paths.

The route via Path B is installed because the EIGRP route has the best metric to network
10.2.0.0/16.

The route via Path A is installed because the static route has the best metric to network
10.2.0.0/16.

The route via Path B is installed because the EIGRP route has the lowest administrative distance
to network 10.2.0.0/16.

The route via Path A is installed because the static route has the lowest administrative distance to
network 10.2.0.0/16.

4 What are two tasks that must be completed before two routers can use OSPF to form a neighbor adjacency? (Choose two.
Edit


The routers must elect a designated router.
The routers must agree on the network type.
The routers must use the same dead interval.

The routers must exchange link state requests.
The routers must exchange database description packets.

5 Refer to the exhibit. Based on the output from the show running-config and debug ip rip
commands, what are two of the routes that are added to the routing table of R1? (Choose two.)
R 192.168.1.0/24 [120/1] via 172.16.2.1, 00:00:24, Serial0/0/1
R 192.168.100.0/24 [120/1] via 172.16.1.1, 00:00:24, Serial0/0/0

S 192.168.1.0/24 [1/0] via FastEthernet0/0
R 192.168.9.0/24 [120/1] via 172.16.2.1, 00:00:24, Serial0/0/0
R 192.168.2.0/24 [120/1] via 172.16.1.2, 00:00:24, Serial0/0/0



6 Refer to the exhibit. Routers R1 and R2 are directly connected via their serial interfaces and are both running the EIGRP routing protocol. R1 and R2 can ping the directly connected serial interface of their neighbor, but they cannot form an EIGRP neighbor adjacency.

What action should be taken to solve this problem?
Enable the serial interfaces of both routers.
Configure EIGRP to send periodic updates.
Configure the same hello interval between the routers.
Configure both routers with the same EIGRP process ID.

7 Refer to the exhibit. When a static IP address is being configured on the host, what address should be used for the default gateway?
10.1.1.1
10.1.1.2
172.16.1.1
192.168.1.1

8 Refer to the exhibit. A network designer is testing a prototype of WAN connections. All of the routers in the exhibit are configured for OSPF routing. The design requires that the path between routers A and D through ISP-A is the primary and the path through ISP-B servers as a backup. The designer notices that router A has two equal-cost paths to the LAN on router D. How can the designer correct this problem?
Edit


Issue a clock rate 2000000 interface command on S0/0/1 of router ISP-B.
Change the default OSPF reference bandwidth on router A.
Configure two static routes with administrative distances of 10.
Use the bandwidth command to change the default bandwidth on the link to router B.

9 Which router component is used to store the routing table?
Flash
NVRAM
ROM
SDRAM

10 A network is configured with the IP, IPX, and AppleTalk protocols. Which routing protocol is recommended for this network?
RIPv1
RIPv2
EIGRP
OSPF


11 Refer to the exhibit. What needs to be done to allow these two routers to connect successfully?
Edit


Add a clock rate to S0/0/0 on R1.
Add an interface description to S0/0/1 on R2.
Change the serial interface on R2 to S0/0/0 so that it matches R1.
Change the IP address of S0/0/1 on R2 so that it is in the same subnet as R1.

12 Refer to the exhibit. Routers R1 and R3 use different routing protocols with default administrative distance values. All devices are properly configured and the destination network is advertised by both protocols. Which path will be used to transmit the data packets from PC1 to PC2?
Edit


The packets will travel via R2-R1.
The packets will travel via R2-R3.
The traffic will be load-balanced between two paths — via R2-R1 and via R2-R3.
The packets will travel via R2-R3, and the other path via R2-R1 will be retained as the backup path.

13 Refer to the exhibit. What OSPF network statements are required for the router B to advertise the three networks that are attached?

router ospf 1
network 10.0.0.0 0.0.0.255 area 0

router ospf 1
network 10.1.1.0 0.3.255.255 area 0
network 10.10.1.0 0.255.255.255 area 0
network 10.20.1.0 0.255.255.255 area 0

router ospf 1
network 10.1.1.0 0.0.0.3 area 0
network 10.10.1.0 0.0.255.255 area 0
network 10.20.1.0 0.0.255.255 area 0

router ospf 1
network 10.1.1.0 0.0.0.3 area 0
network 10.10.1.0 0.0.0.255 area 0
network 10.20.1.0 0.0.0.255 area 0


14 Refer to the exhibit. RIPv2 has been configured on routers R1 and R2. Users on LAN1 complain that they cannot reach the users on LAN3. Which two commands should be applied to the configuration to remedy the problem? (Choose two.)

R2 (config)# ip route 172.16.0.0 255.255.0.0 S0/0/1


15 Refer to the exhibit. What summarization should R2 use to advertise its LAN networks to R1?
172.16.0.0/24
172.16.4.0/22
172.16.4.0/23
172.16.4.0/24


16 Which two statements are true regarding link-state routing protocols? (Choose two.)
They are aware of the complete network topology.
They offer rapid convergence times in large networks.
They do not include subnet masks in their routing updates.
They rely on decreasing hop counts to determine the best path.
They do not work well in networks that require special hierarchical designs.
They pass their entire routing tables to their directly connected neighbors only.

17 Which router mode is accessed by entering the enable command?
user EXEC
privileged EXEC
global configuration
interface configuration

18 What are two functions of a router? (Choose two.)
it connects multiple IP networks''.
It controls the flow of data via the use of Layer 2 addresses.
It determines the best path to send packets.
It manages the VLAN database.
It increases the size of the broadcast domain.

19 Refer to the exhibit. R2 is configured correctly. The network administrator has configured R1 as shown. Which two facts are true about the forwarding of route information by R1? (Choose two.)
Edit


R1 will forward the route information for subnet 192.168.100.0/30.
R1 will not forward route information for subnet 192.168.100.4/30.
R1 will forward the route information with an administrative distance set to 50.
R1 will forward the summarized route information for network 192.168.100.0/24.
R1 will forward route information for subnet 10.10.10.0/30 out the serial interface.

20 A network administrator has enabled RIP on routers B and C in the network diagram. Which of the following commands will prevent RIP updates from being sent to Router A?

A(config)# router rip
A(config-router)# passive-interface S0/0
Edit

B(config)# router rip
B(config-router)# network 192.168.25.48
B(config-router)# network 192.168.25.64

A(config)# router rip
A(config-router)# no network 192.168.25.32

B(config)# router rip
B(config-router)# passive-interface S0/0

A(config)# no router rip



21 What is the function of the OSPF LSR packet?
Edit


It is used to confirm the receipt of LSUs.
It is used to establish and maintain adjacency with other OSPF routers.'
It is used by the receiving routers to request more information about any entry in the DBD.
It is used to check the database synchronization between routers.

22 Refer to the exhibit. All interfaces are configured with the correct IP addresses and subnet masks. OSPF has been configured as the routing protocol. During troubleshooting, it is determined that hosts on network B can ping the Lo0 interface on R1 but are unable to reach hosts on network A. What i the cause of the problem?
Edit

Routers R1 and R2 have incorrect router IDs configured.
Router R1 is unable to form a neighbor relationship with router R2.
Routers R1 and R2 have been configured in different OSPF areas.
The configuration of router R1 fails to include network A in the OSPF routing process.

23 Refer to the exhibit. A network engineer has run the show version command on R3. Upon rebooting, R3 does not load the start-up configuration settings.

What could be the cause of this problem?
There is insufficient NVRAM.
There is insufficient flash memory.
The configuration register is not configured with the default setting.
The system image file is not located in NVRAM.

24 Refer to the exhibit. All routers are running RIPv1. The two networks 10.1.1.0/29 and 10.1.1.16/29 are unable to access each other. What can be the cause of this problem?
Because RIPv1 is a classless protocol, it does not support this access.
Edit

RIPv1 does not support discontiguous networks.
RIPv1 does not support load balancing.
RIPv1 does not support automatic summarization.

25 Refer to the exhibit. Which solution provides the most efficient use of router resources for forwarding traffic between BR and HQ?
RIP
RIPv2
EIGRP
static routes


26 Refer to the exhibit. Two routers are unable to establish an adjacency. What is the possible cause for
this?
The two routers are connected on a multiaccess network.
The hello and dead intervals are different on the two routers.
They have different OSPF router IDs.
They have different process IDs.

27 Refer to the exhibit. The routers in the exhibit are running the EIGRP routing protocol. What statement is true regarding how packets will travel from the 172.16.1.0/16 network to the 192.168.200.0/24 network?
Edit


The router chooses the first path that it learned and installs only that route in the routing table.
The router chooses the path with the lowest administrative distance and installs only that route in the routing table.
The router chooses the highest routing ID based on the advertised network IP addresses and installs only that route in the routing table.
The router installs all the equal cost paths in the routing table but sends packets out only one, holding the others in reserve in case the primary route goes down.
The router installs all the equal cost paths in the routing table and performs equal cost load balancing to send packets out multiple exit interfaces.

28 Refer to exhibit. Given the topology shown in the exhibit, what three commands are needed to configure EIGRP on the Paris router? (Choose three.)
Edit

Paris(config)# router eigrp 100
Paris(config)# router eigrp
Paris(config-router)# network 192.168.6.0
Paris(config-router)# network 192.168.7.0
Paris(config-router)# network 192.168.8.0
Paris(config-router)# network 192.168.9.0

29 Refer to the exhibit. Hosts on the BOS Fa0/0 LAN are able to ping the Fa0/1 interface on the JAX router and all interfaces on the BOS and ORL routers. Why would hosts from the 10.0.0.0/24 network not be able to ping hosts on the Fa0/0 LAN of the JAX router?
Edit

The JAX router has the wrong process ID.
The JAX router needs the network 10.0.0.0 0.0.0.255 area 0 command.
The JAX router needs the network 192.168.3.0 0.0.0.255 area 0 command.
The BOS router needs the network 192.168.3.0 0.0.0.255 area 0 command.

30 How does route poisoning prevent routing loops?
Edit


New routing updates are ignored until the network has converged.
Failed routes are advertised with a metric of infinity.
A route is marked as unavailable when its Time to Live is exceeded.
The unreachable route is cleared from the routing table after the invalid timer expires.


31 What are two switching functions of a router? (Choose two.)

The router encapsulates the packet in the appropriate data link frame type for the outgoing datalink.
The router re-encapsulates the packet in a new frame, which results in a change of the Layer 2 header at each hop.
The router determines the exit interface after data encapsulation.
The router changes the source logical address to the forwarding router interface logical address.
The router re-encapsulates the IP packet if no matching entry is found in the routing table and no default route is configured.

32 Which network design feature requires the deployment of a classless routing protocol?
private IP addressing
advertising default routes
variable length subnet masks
summarization on major network boundaries

33 Refer to the exhibit. The network administrator issues the command no ip classless on Router1. What forwarding action will take place on a packet that is received by Router1 and is destined for host 192.168.0.26?
The packet will be dropped.
The packet will be forwarded to the gateway of last resort.
The packet will match the 192.168.0.0 network and be forwarded out Serial 0/0.
The packet will most closely match the 192.168.0.8 subnet and be forwarded out Serial 0/1.

34 Refer to the exhibit. All routers are configured with RIPv2 active on all interfaces. Automatic summarization is in effect. Why does the routing table on R3 include the 209.165.200.228/30 network but not the 172.30.1.0/24 and 172.30.2.0/24 networks?
Edit


CIDR is required to route supernets.
There is no default gateway configured.
The 172.30.0.0/16 subnets are discontiguous.
RIPv2 cannot route networks with variable subnets.

35 Refer to the exhibit. A ping between host A and host B is successful, but pings from host A to operational hosts on the Internet fail. What is the reason for this problem?
Edit

The FastEthernet interface of R1 is disabled.
One of the default routes is configured incorrectly.
A routing protocol is not configured on both routers.
The default gateway has not been configured on host A.


36 Because of a topology change, the next hop IP address in the current static route must be reconfigured. How can a static route entry be altered to accommodate a topology change?

Keep the existing static route and configure a new static route with the correct next hop IP
address.
Negate the existing static route and configure a new static route with the correct next hop IP address.
Do nothing. The existing static route will automatically update the next hop entry with the new IP address.
Keep the existing static route, reload the router, and configure a new static route with the correct next hop IP address.

37 Refer to the exhibit. A network administrator is accessing router R1 from the console port. Once the administrator is connected to the router, which password should the administrator enter at the R1> prompt to access the privileged EXEC mode?
Edit

Cisco001
Cisco123
Cisco789
Cisco901

38 A router has EIGRP configured as the only routing protocol. In what way might EIGRP respond if there is no feasible successor route to a destination network and the successor route fails?
Edit


It broadcasts hello packets to all routers in the network to re-establish neighbor adjacencies. It sends queries to adjacent neighbors until a new successor route is found.
It immediately sends its entire routing table to its neighbors.
It will set the metric for the failed route to infinity.

39 Refer to the exhibit. Which network command will prevent EIGRP on router RA from advertising the Ethernet networks but will allow the advertisement of all networks on the WAN links?
RA(config-router)# network 172.16.1.0 0.0.0.0
RA(config-router)# network 172.16.1.0 0.0.0.15
RA(config-router)# network 172.16.1.0 0.0.0.63
RA(config-router)# network 172.16.1.128 255.255.255.128
RA(config-router)# network 172.16.1.0 255.255.255.240

40 A router that is using RIPv2 learns of the network 10.10.10.0/24 from two different neighbors. Which value is used by RIPv2 to select the best path to the network?
Edit

route metric
subnet mask
longest match
administrative distance


41 Refer to the exhibit. All router interfaces are configured with an IP address and are operational. If no routing protocols or static routes are configured, what information will be included in the show ip route command output for router A?
Edit

All of the 192.168.x.0 networks will be in the routing table.
Routes to networks 192.168.1.0/24, 192.168.2.0/24, and 192.168.3.0/24 will be in the routing table.
The routing table will be empty because routes and dynamic routes have not been configured.
A default route is automatically installed in the routing table to allow connectivity between the networks.

42 Refer to the exhibit. How many routes are child routes?
1
3
4
6

43 Refer to the exhibit. What happens to a packet that has 172.16.0.0/16 as the best match in the routing table that is shown?
Edit


The packet is discarded.
The packet is flooded out all interfaces.
The packet is forwarded via Serial0/0/0.
The packet is forwarded via FastEthernet0/0.

44 Using default settings, what is the next step in the router boot sequence after the IOS loads from flash?
Edit

Perform the POST routine.
Search for a backup IOS in ROM.
Load the bootstrap program from ROM.
Load the running-config file from RAM.
Locate and load the startup-config file from NVRAM.

45 What command would the network administrator apply to a router that is running OSPF to advertise the entire range of addresses included in 172.16.0.0/19 in area 0?
Edit




46 Refer to the exhibit. The network administrator is planning IP addressing of a new network. What part of this addressing scheme must be changed to allow communication between host A and the server?
Edit


the IP address of the server
the default gateway of host A
the IP address of host A
the default gateway of the server

47 Refer to the exhibit. What information can be determined from the highlighted output?
Edit

R1 is originating the route 172.30.200.32/28.
Automatic summarization is disabled.
The 172.30.200.16/28 network is one hop away from R1.
A classful routing protocol is being used.

48 Refer to the routing table shown in the exhibit. What is the meaning of the highlighted value 192?

It is the value assigned by the Dijkstra algorithm that designates the number of hops in the
network.
It is the value used by the DUAL algorithm to determine the bandwidth for the link.
It is the metric, which is cost.
It is the administrative distance.

49 Refer to the exhibit. All routes are advertised and fully operational on all routers. Which statement is true about the path that the data will take from router A to router B?

If EIGRP is used with default configurations, the data will be equally distributed between two paths— A, D, B and A, C, B.
If RIPv1 is used with default configurations, the data will be load-balanced on all paths.
If EIGRP and OSPF are both used with default configurations, the data will be sent through paths learned by the OSPF protocol.
If RIPv2 is used with default configurations, the data will be equally distributed between two paths— A, D, B and A, C, D.

50 Refer to the exhibit. A network administrator has configured R1 as shown, and all interfaces are functioning correctly. A ping from R1 to 172.16.1.1 fails. What could be the cause of this problem?
The serial interface on R1 is configured incorrectly.
The default route is configured incorrectly.
The default-information originate command must be issued on R1.
Autosummarization must be disabled on R1.


Edit

~Wolverine173.151.230.228

Around Wikia's network

Random Wiki